Language:
switch to room list switch to menu My folders
Go to page: First ... 59 60 61 62 [63] 64 65 66 67
[#] Mon Dec 19 2022 00:34:24 MST from rss <>

Subject: average MiSTer enjoyers know

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Mon Dec 19 2022 06:47:10 MST from rss <>

Subject: NeoGeo Core Won't Play ROMs :(

[Reply] [ReplyQuoted] [Headers] [Print]

Hi! I've been having trouble with the NeoGeo core for a looooong time. I try to download different ROM sets and no matter what I the games will not work. The visuals just get corrupted before the game properly loads. I've been told the Darksoft ROM set is best, but they only give me issues. Does anyone have any suggestions on a better ROM set? Or is there something else wrong?

submitted by /u/adesyndicate
[link] [comments]



[#] Tue Dec 20 2022 00:41:14 MST from rss <>

Subject: Best option for my 480i CRT?

[Reply] [ReplyQuoted] [Headers] [Print]

Best option for my 480i CRT?

I've been doing some research on getting my Mister up and running on my Toshiba 480i CRT (pictures attached), and I'm pretty illiterate with this stuff, so any help would be appreciated. Do I need the analog i/o board for this tv? I've read that direct video could be an option, but that it requires some kind of tinkering with the wires to get them to sync on green.

I'm also wondering if there's anything special I need to do with the .ini file

https://preview.redd.it/dxnc10vz8y6a1.jpg?width=4032&format=pjpg&auto=webp&s=26ff9c97a73ba3086ddc0f1fda19c75bf4efa56e

submitted by /u/kuros456
[link] [comments]




[#] Tue Dec 20 2022 18:12:36 MST from rss <>

Subject: Best pre built Mister-based arcade cabinets/companies?

[Reply] [ReplyQuoted] [Headers] [Print]

Hello!

I'm looking for a nice piece to put in my basement dwelling, and given I absolutely despise latency a MiSTer based setup seems to be what I need.

Not super interested in building it - I want to get something that just works and play, essentially ;).

What are the best options, if any?

submitted by /u/tiggr
[link] [comments]



[#] Wed Dec 21 2022 05:55:25 MST from rss <>

Subject: Desktop CRT Part 2 (Enableing S/video for the MiSTer)

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Wed Dec 21 2022 12:25:54 MST from rss <>

Subject: PSX core updated (via update all)

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Wed Dec 21 2022 17:33:10 MST from rss <>

Subject: Looks like MikeS S-video project won't be merged with the Main framework

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Thu Dec 22 2022 06:31:54 MST from rss <>

Subject: Cannot get MISTer to work over Component

[Reply] [ReplyQuoted] [Headers] [Print]

Hi all,

I just got my MISTer, but I cannot get it to work over component with either of my CRTs (which work fine with other sources). Here is what it looks like:
https://www.youtube.com/shorts/13ni4qXCs-c

I am using this cable:
https://www.amazon.com/dp/B001O8C6HM?psc=1&ref=ppx_pop_dt_b_asin_title&fbclid=IwAR2E4InC4khUx1Z_OYmJvB5884JWlcUUJjAwT2nsWJ_Ka9JatbYl1hMyxVc

I have set ypbpr=1

Any help would be greatly appreciated!!!

submitted by /u/pnw4anr
[link] [comments]



[#] Thu Dec 22 2022 09:36:17 MST from rss <>

Subject: Any guide on setting up AO486 DOS games not involving the Top 300 files?

[Reply] [ReplyQuoted] [Headers] [Print]

Fairly new to Mister FPGA. I'm interested in playing 2 or 3 DOS games but it seems that all my searches lead to this "Top 300 games" file in the archives which installs a VHD and all. The thing is, the SD card that came with my DE10 Nano is running out of space and downloading all the file parts for the Top 300 pack is gonna take hours (and then transferring the VHD to the SD card, which definitely won't fit).

I've only got my eye on a handful of DOS games. Is there any guide on how to install individual games? Or is it literally as easy as adding say, roms for the NES?

Thank you for any help you can provide.

submitted by /u/latinlingo11
[link] [comments]



[#] Thu Dec 22 2022 13:39:00 MST from rss <>

Subject: MiSTer FPGA DE10 Nano; new PSX 2X core tutorial and review because it’s awesome

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Thu Dec 22 2022 17:09:52 MST from rss <>

Subject: What can I do with a bare DE-10 board?

[Reply] [ReplyQuoted] [Headers] [Print]

I don't have any extra ram, no USB hub board, no Digital IO board. All of them are two weeks out from arriving. What can the DE-10 board just bare out of the box?

submitted by /u/TGOTR
[link] [comments]



[#] Thu Dec 22 2022 18:22:56 MST from rss <>

Subject: Spare DE-10 Nano Kit (brought a second one last year)

[Reply] [ReplyQuoted] [Headers] [Print]

Anyone interested (it is in the box). I live in the Netherlands and will ship it within the EU for 180 euros +P+P accept pay pal.

submitted by /u/tawtaw6
[link] [comments]



[#] Thu Dec 22 2022 20:12:09 MST from rss <>

Subject: Is this likely to be Direct Video? I can't find any cables in the UK that are HDMI to Scart or even HDMI to VGA plus Stereo jack

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Fri Dec 23 2022 01:16:22 MST from rss <>

Subject: I tried out some ROM hacks on MiSTer

[Reply] [ReplyQuoted] [Headers] [Print]

I tried out some ROM hacks on MiSTer

There’s some really cool stuff out there that’s well worth a look if you haven’t already. I must admit I’ve not always actively sought out hacks and remakes, but I’ve been blown away by what I’ve seen the past few weeks.

submitted by /u/bobbagoose
[link] [comments]




[#] Fri Dec 23 2022 03:45:33 MST from rss <>

Subject: Trouble with Composite & S-Video Adapter :(

[Reply] [ReplyQuoted] [Headers] [Print]

Hi! I'm having issues with the VGA-to-composite/S-video adapter I bought from ultimatemister.com. My first issue was that the VGA port on the adapter had screw mounts, which made it impossible to attach to the MiSTer, which also had screw mounts. Because both male and female ends had screw mounts, it could not be attached to make a connection. So, I took small pliers to the screw mounts of the adapter and removed them. Now the metal exterior of the plug is very loose, but it can be actually plugged in now.

My second issue is that following the instructions don't seem to work:

  1. Download Y/C cores through Update All script.
  2. Change mister.ini settings to composite_sync=1 / vga_scaler=0 / direct_video=1 / ybpbpr=0
  3. Set adapter to NTSC
  4. Plug in adapter thru VGA and use composite cable connected to my CRT TV
  5. Set MiSTer's sync on green switch to OVR (left position)

Following these instructions leaves me with no signal upon turning the MiSTer on. Is there something I'm doing wrong? I've watched every instructional YouTube video on this topic and I can't seem to figure it out.

submitted by /u/adesyndicate
[link] [comments]



[#] Fri Dec 23 2022 06:36:43 MST from rss <>

Subject: DE-10 Nano Kit in Box

[Reply] [ReplyQuoted] [Headers] [Print]

Not Used for a year will accept 180 Euros + P +P accept payment via PayPal, live in NL will ship with in EU.

submitted by /u/tawtaw6
[link] [comments]



[#] Sat Dec 24 2022 06:21:51 MST from rss <>

Subject: Egress is over the account limit?

[Reply] [ReplyQuoted] [Headers] [Print]

Egress is over the account limit?

Anyone translate this to English? Lol

submitted by /u/Mikebjackson
[link] [comments]




[#] Sat Dec 24 2022 11:09:11 MST from rss <>

Subject: MisterFPGA keeps "dying" when i try to run "update" or "update all"

[Reply] [ReplyQuoted] [Headers] [Print]

I'm trying to create a new SD card for Mister (updating from 16GB to 256GB). I didn't created the original one (got it as part of a bundle).

I downloaded the mr-fusion image, got it on the new SD card, booted the system with it, and it seems to run fine (setup was successful, got to the "home screen"). I was also able to get my keyboard connected, and setup WiFi.

My problem is that regardless of the script I run ("update" or "update_all"), it starts to run, I see it downloading and setting up the system. And after about 25 minutes HDMI stops working, the two LEDs for User and Reset are on, I can't SSH to Mister and nothing seems to run. I tried turning off the system and turn it on again, but it seems that the entire frontend-linux is simply not booting. My only solution is to re-image the SD card and repeat the process, but then Update kills it again.

I still have my previous 16GB card which is working fine, but I would like to scale up and get more games to run. Am I doing something wrong? While flashing images is not a complex thing to do, I'm just frustrated by this black-screen-of-death and not being able to SSH to Mister and "do" things to try and fix it. Also, googling for solutions didn't seem to get me further either.

Any help is appreciated...

submitted by /u/itaymendi
[link] [comments]



[#] Sat Dec 24 2022 16:12:31 MST from rss <>

Subject: Lots of updates for Xmas

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Mon Dec 26 2022 00:34:35 MST from rss <>

Subject: (help!) Weird issues connecting controllers to my mister

[Reply] [ReplyQuoted] [Headers] [Print]

Hi guys, merry Christmas to everyone.

After around a month of perfectly functional use, my mister started not recognizing my controllers properly. Sometimes they disconnected out of nowhere, and now most of the time I try to use it, it does what the video I attached shows. The thing is, after a while the controller randomly connects and I can play just fine for long periods of time.

I've tried different cables and an Xbox one controller that doesn't light up until it finally connects. I also tried plugging the mister in different outlets and a different house without any change.

I move it around quite a bit, but always with care. Maybe something is not well connected, or maybe it's an issue with the power supply?

Thanks in advance!!!

submitted by /u/Franck_s2
[link] [comments]



Go to page: First ... 59 60 61 62 [63] 64 65 66 67