Language:
switch to room list switch to menu My folders
Go to page: First ... 8 9 10 11 [12] 13 14 15 16
[#] Thu Jul 22 2021 00:25:08 MST from rss <>

Subject: Currently playing Real Bout Fatal Fury Special using Mister on my Super Neo 29 Custom Stick. Love this game.

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Thu Jul 22 2021 15:56:26 MST from rss <>

Subject: MT32-pi build

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Fri Jul 23 2021 16:14:50 MST from rss <>

Subject: 15 Reasons Why MiSTer FPGA Is The BEST Way To Play Retro Games!

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Fri Jul 23 2021 19:14:39 MST from rss <>

Subject: Finally finished my MiSTer + mt32pi case!

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Sun Jul 25 2021 04:13:55 MST from rss <>

Subject: Help setting up MiSTer

[Reply] [ReplyQuoted] [Headers] [Print]

So I went ahead finally and got a MiSTER Addons and the BliSTer. I am following a YouTube video to set it up and get to this point:

https://youtu.be/pZEpusjC6QA?t=560

When I select update I get the following message:

"If you see this, then you need to modify your MiSTer.ini
Either disable framebuffer: fb_terminal=0 or enable scaler on VGA: VGA_Scaler =1"

I am using the analog out with a VGA to component cable going in to my CRT TV's component input.

What am I supposed to do here? This isn't mentioned in the video and I have no idea what I am doing.

submitted by /u/Scan1ines
[link] [comments]



[#] Mon Jul 26 2021 08:39:05 MST from rss <>

Subject: Two New Arcade Cores Released Iron Horse & Jackal

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Mon Jul 26 2021 14:24:16 MST from rss <>

Subject: MiSTer FPGA Saturn Core Update : Fixes in VDP1 and VDP2

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Tue Jul 27 2021 08:35:38 MST from rss <>

Subject: MisterAddons Aluminium Case just arrived today, looks great and is totally silent, absolutely recommend it

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Tue Jul 27 2021 22:22:07 MST from rss <>

Subject: MiSTer FPGA case review: RSK202/1 by RnSK Softronics

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Thu Jul 29 2021 08:38:13 MST from rss <>

Subject: A New MiSTer AIO project

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Thu Jul 29 2021 18:41:04 MST from rss <>

Subject: Frustrated.

[Reply] [ReplyQuoted] [Headers] [Print]

I seem to be running into constant issues. First things first I can't seem to get my 8bitdo genesis controller to register at all for some reason, it was working a few months back and now it doesn't. I have no idea why this would be.

I'm also having an issue getting the cps cores. For one I can't seem to get the update all script to run the way it used to. It update everything fine but I can't get into the configuration to allow for jotegos beta updating. I use a crt and HDMI from time to time... The settings don't allow me to view the update process and for some reason it's bypassing the countdown to start updating, thus not allowing me to hit up arrow on keyboard to enter into the configuration to allow me to update jotego beta cores.

Anyone have any pointers on any of this stuff?

I keep flipping my settings around in the misterini file and nothing's really working. Fb terminal flipped around, vga scaler and line doubler... I can't seem to get anything to run right and I'm not sure but I may have fucked up output via HDMI because i have a white bar on the right side of my screen blocking out part of the image.

submitted by /u/Harveyweinstein69
[link] [comments]



[#] Sat Jul 31 2021 21:21:25 MST from rss <>

Subject: [Atari 2600] What's the best way to get 4 player (2 sets of dual paddles) working on the 2600 core?

[Reply] [ReplyQuoted] [Headers] [Print]

So the SNAC + 2600 adapter + ADC with 3.5mm only supports one controller port at a time? If I don't care about lag, is there another way other than getting a Blisster to have two set of dual paddle controllers hooked up?

EDIT1: How about something like this? Has anyone gotten all 4 paddles working with the MiSTer 2600 core with this? https://www.icode.com/product/9-pin-to-usb-dual-atari-joystick-paddle-and-driving-adapter-by-icode-db9-ports-plus-edition/

submitted by /u/1541drive
[link] [comments]



[#] Sat Jul 31 2021 21:37:56 MST from rss <>

Subject: At my wits' end trying to get my CRT to work via VGA to Component cable

[Reply] [ReplyQuoted] [Headers] [Print]

Hey everyone! I recently picked up a Samsung CRT model TX-R2765 which has component inputs. I bought a VGA to Component cable from MisterAddons. I have an analog IO board, so I flipped SOG to OVR, plugged in the cable, and started tweaking the .ini file. (Set ypbpr= 1 and composite_sync= 1 and video_mode= 0)

I can't get a stable image, no matter what I try. The best I can get is this flickery mess. I can get consoles to run, but the flickering gets bad enough that the TV will eventually shut itself off. It seems to be present in all cores that I've tried.

I plugged my WiiU into the TV via a component cable, and it works perfectly at 480i, 480p, 1080i. No Flickering at all.

I tried the VGA to composite cable in my modern LG LED TV, works fine.

I plugged an LCD monitor into the IO board via VGA cable, works fine.

Is there something I'm missing? The TV component input, the IO board, and the VGA to component cable all seem to work...separately.

Other things I tried:

-SOG switch flipped in both positions

-Scandoubler= 1 caused sync issues

-ypbpr= 0 and/or composite_sync= 0 just made things worse generally

-vga_scaler= 1 and every video mode selectable, as well as custom video modes from https://github.com/glopgar/MISTer_video_modes/blob/master/mister_video_modes.ini 640x480 @60Hz worked the best but produced similar flickering. Higher than 60Hz modes tended to cause sync issues.

-Deleting .ini and starting fresh

Would love some insight if anyone's had this issue before or if I'm missing something obvious. Thanks for taking the time to read!

submitted by /u/sailsandbellows
[link] [comments]



[#] Tue Aug 03 2021 15:24:22 MST from rss <>

Subject: What's the word on N64? Is it possible?

[Reply] [ReplyQuoted] [Headers] [Print]

I've seen posts online pointing this way and that about an N64 core. I was just wondering what the general consensus is at this point in time. Do you all think that N64 could potentially make it's way to MiSTer?

submitted by /u/ADistantImage
[link] [comments]



[#] Tue Aug 03 2021 17:49:56 MST from rss <>

Subject: Tutorial - Loading games from the network

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Tue Aug 03 2021 20:13:19 MST from rss <>

Subject: SEGA Outrun Arcade

[Reply] [ReplyQuoted] [Headers] [Print]

Do we think it’s possible on the de10 nano, it would open the possibilities for After Burner and Space Harrier, three of the most iconic arcade games.

submitted by /u/Real_Raspberry_7770
[link] [comments]



[#] Tue Aug 03 2021 20:34:50 MST from rss <>

Subject: Extra Heatsinks - OK?

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Tue Aug 03 2021 21:02:38 MST from rss <>

Subject: Using a VGA-Component adapter and I keep getting this green image. Help please!

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Thu Aug 05 2021 17:14:37 MST from rss <>

Subject: DE-10 Nano just dropped $30+ on Amazon. Now $140 free shipping with Prime.

[Reply] [ReplyQuoted] [Headers] [Print]

[#] Fri Aug 06 2021 01:04:07 MST from rss <>

Subject: Perhaps the luckiest mister, or should that be unluckiest?

[Reply] [ReplyQuoted] [Headers] [Print]

My mister has been in the wars this week. It got off to a bad start last weekend when I moved all my consoles around and accidentally plugged in a 12v psu to my mister. I turned it on and immediately something smelt bad. I'd moved around several consoles to fit on my new shelves so quickly unplugged them all. A quick sniff around and it was obvious which had suffered, my mister. I immediately realised what had happened, I have a few consoles use 12v supplies with the same 5.5v/2.1mm jack, I'd forgotten the mister was 5v.

Expecting the worst I opened my modified mister and checked for damage. Separating the three boards, io/nano/usb hub it was immediately obvious purely by smell again that the usb hub had blown. Indeed the component U2a has blown and the component partially disintegrated. Removing that I plugged in the nano and the io board together and they worked. The usb hub had shorted when it fried and the short protected the rest of the components luckily, the only piece of luck i had. I had an older revision usb hub spare so added that and everything worked. For the shortest of time.

The older usb hub had a lead with a micro usb plug to connect it to the nano. In my modded mister case space is tight and it must have got snagged when I went to reassemble it. It snapped off the micro usb socket on the nano! Much cursing later I dismantled everyone one again and when back to my work bench. I cleaned the pads, inspecting for damage, thankfully no traces were damaged. However my wifi dongle had also taken some of the brunt of the over voltage and shorted. It didn't work and got very very hot to the touch. I ordered a new one.

After several attempts to solder a new micro usb socket with solder paste (I kept getting shorts :( ) I decided to solder it the old fashioned way. I cleaned the pads on the nano, and lightly tinned them. I then applied a little pressure to angle the connections on the micro usb socket and lightly tinned them. I then placed the socket. Anchored the sides, and then using flux and a clean tip anchored the connections by lightly placing the very end of the tip down onto them. A quick check there were no shorts and everything worked perfectly, phew.

I noticed a usb breakout lead to the edge of the case was near frayed so I repaired that too.

Modded a mister is great but not without risks. I have labelled the power socket 5v so hopefully I won't be so careless again and I intend to stop tinkering with my mister once I have added a few safety features. I am going to add a protection circuit to prevent over voltage damaging it again, just in case. In the end it cost me around £15 (+£30 if I didn't have a spare usb hub) to repair plus several hours of messing around diagnosing the issue and repairing it.

While I can easily afford a new nano I don't like wasting money if something can be repaired. A bit more care would have saved me a lot of hassle.

submitted by /u/ChloeIsFab
[link] [comments]



Go to page: First ... 8 9 10 11 [12] 13 14 15 16